5 Comments

    • Guter Hinweis, werd ich mal direkt heute Abend probieren. Ich hab bisher immer nur mit dem broadcom-sta verwendet, ka wieso, wahrscheinlich weil es einfach am schnellsten damals ging diesen zu installieren :D

      • Das Modul brcmsmac ist derzeit mit Vorsicht genießen, wenn ein Kernel aktueller 3.10.5 installiert ist. Dann gibt es nämlich eine nette Kernel Panic, sobald irgendetwas das WLAN nutzt. Ein Fix wurde zwischenzeitlich schon Upstream geschickt, wurde aber meines Wissens noch nicht eingebaut.

        Nur so als kleiner Hinweis, falls du in Versuchung gerätst dir solch eine aktuelle Version zu installieren.

  1. Warum benutzt du den proprietären Treiber und nicht den Broadcom-Treiber aus dem Kernel?
    Ich finde der broadcom-sta Treiber ist eine Katastrophe.

    (Was für Chipsatz hast du drin? BCMxxxx?)

Schreibe einen Kommentar zu Sebastian Antworten abbrechen

Deine E-Mail-Adresse wird nicht veröffentlicht.